Home > Error The > Error The Xajax Javascript File Could Not Be Included

Error The Xajax Javascript File Could Not Be Included

Perhaps the URL is incorrect? Any help would be very much appreciated. Also, do you happen to know what script is generating this error (where the error message lives)? Another thing you might try is setting the uri 'res/xajax/'I'll see if i can recall my solution and get back...EdThanks for the thoughts, Ed. check over here

Started by daveaj, July 2, 2015 xajax 2 posts in this topic daveaj 0 Newbie Approved members 0 1 post Posted July 2, 2015 After each upload of a banner What version of CI are you using? PS: in admin panel, webpanel settings -> logs .. That looks similar to some things I've tried, but I'll go back and review those areas. a fantastic read

Thanks a ton for continued feedback. The 0.6 Archive from http://www.xajax-project.org/en/download/ was okay. jeu-gratuit.net | more partners Jump to content Managing Revive Adserver Existing user?

URL: /fsapi-remote/xajax/xajax_js/xajax_js/xajax_core.js Owner flammy commented Jul 14, 2015 There was a bug in the Code at github. Perhaps the URL is incorrect? Page 1 of 1 [ 5 posts ] Print view Previous topic | Next topic Author Message gregblach Post subject: Error: the xajax Javascript component could not be included.Posted: Sun Sign In Now Sign in to follow this Followers 1 Go To Topic Listing Managing Revive Adserver All Activity Home Using and Managing Revive Adserver Managing Revive Adserver Error: The Xajax

I tried changing the permissions on files/phpfreechat/* recursively up to 777, but it does not help. Permalink Tuesday 10 August 2010 8:13:34 pm Hi Romeo,If you give me the exact url of the projects, I'll send you a zipped version.-- Robin 0 like Like it! You can reinstall it in this case to fix this problem. So frustrating when it's the 'little things' like this that slow you down for hours or even days....... 4 Reply by edrobinson 2012-10-02 7:13:45 PM edrobinson Administrator Offline From: Boise, Idaho,

peggy View Public Profile Send a private message to peggy Find More Posts by peggy EDUTz Senior Member Join Date: Jun 2010 Location: Dracula's Homeland 11-16-2012 , 12:40 Re: "The If you dont get it to work, please paste a gist. I'll clear my mind and try some fresh approaches like rechecking permissions and direct access blocks. Sign In Sign Up Browse Back Browse Forums Staff Online Users Activity Back Activity All Activity My Activity Streams Unread Content Content I Started Search Revive Adserver website More Resources Back

Perhaps the URL is incorrect?URL: http://xxx.dk/lib/xajax/xajax_js/xajax_core.jsI checked the URL and the xajax_core.js file is there alright. https://forum.cmsmadesimple.org/viewtopic.php?t=39313 javascript php codeigniter xajax share|improve this question asked Jun 14 '14 at 11:31 Devidas Kadam 717311 add a comment| 1 Answer 1 active oldest votes up vote 0 down vote accepted Please let me know if the problems still exist. Then I needed to clone your fsapi to copy the files to the empty fsapi directory.

Copyright © 2003–2009 PunBB. Forum Doc Screenshots Download Donate Contributors Contact Follow @phpfreechat DEMO Board index Change font size FAQ Register Login Information The requested topic does not exist. check my blog why do they give the same output? URL: /extension/xajax/design/standard/javascript/xajax_core.js Monday 09 August 2010 11:01:25 pm - 3 replies Does anyone know why getting this error message. If I could locate that I could probably trace the problem back.

paste the errors from there .. I switched out the 'approved' 0.6 Beta release and it works perfectly. On the other hand, you are very welcome to help iron out these problems with beta 5 so we can support that too :) I had a play with beta 5, this content more hot questions question feed lang-php about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation

Perhaps the URL is incorrect? I am using ezpublish 4.3 version.It is already activated with ezjscore. Turned off 'Clean URLs' and everything started working again.

Inf act,I don't think this area of the code in GitHub works and I can probably tell them why after my days of going over it.

return $objResponse; } $xajax->register(XAJAX_FUNCTION,'favoris'); $xajax->processRequest(); $xajaxjs = $xajax->getJavascript(); //Loads the js into the variable ?> Xajax Sample