Home > Error Could > Error Could Not Find The Gnomeconf.sh

Error Could Not Find The Gnomeconf.sh

When I run ./configure, I get this error message:checking for gnomeConf.sh file in /usr/local/lib... checking for gnome-config... (cached) /usr/bin/gnome-config checking if /usr/bin/gnome-config works... on it is a link to download the 1.3.1 tarball (which is a beta 1.4 release !!! o checking whether we are using the GNU C compiler... check over here

Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 4 posts • Page 1 of 1 Return Adv Reply November 1st, 2009 #2 X1R1 View Profile View Forum Posts Private Message Way Too Much Ubuntu Join Date Apr 2009 Location Costa Rica Beans 255 DistroUbuntu 10.04 Lucid Top Robbinson233 Posts: 2 Joined: 2011/09/02 01:38:00 Re: finding gnomeconf.sh!! yes checking for db.h... http://www.linuxquestions.org/questions/linux-newbie-8/could-not-find-the-gnomeconf-sh-file-that-is-generated-by-gnome-libs-install-264755/

we should be able to smooth this out though so you will have evolution on your system. Reply With Quote August 6th, 2003,10:48 AM #2 r3b00+ View Profile View Forum Posts It's a gas! if i find a gnomeConf.sh file and stick it in /usr/local/lib.. Under ubuntu linux this is what I am getting during the make process: ______________ checking for strstr...

which version of gnome does slackware 9.0 have? Issues related to software problems. if you are using gnome 1.4 then just download the gnome 1.4 compatable version. or can i?

All Rights Reserved. Register Now! yeah you're right... Join Date Jul 2002 Posts 699 nah you dont, we must be evens Reply With Quote August 8th, 2003,10:41 AM #7 er0k Guest haha yeah i forgot about fluxbox Reply With

yes checking for strtoul... Thread Tools Search this Thread Display Modes #1 18th September 2009, 12:58 AM z99 Offline Registered User Join Date: Aug 2009 Location: Iran-Sari Posts: 45 cheops-ns-0.2.3 installation problem SourceForge About Site Status @sfnet_ops Powered by Apache Alluraâ„¢ Find and Develop Software Create a Project Software Directory Top Downloaded Projects Community Blog @sourceforge Resources Help Site Documentation Support Request © vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd.

is gnome-config installed? Join Us! Password Forgot Password? If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Log in to post a comment.

You may have to register before you can post: click the register link above to proceed. check my blog also you can check to make sure that the db version is the one you require by entering db --version or -V (those are usually generic for many apps/packages and it For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above. if anyone is up for a distro swap, I would definately suggest gentoo if anyone is looking for an easier way to get evolution up and running!

I will let you know if the thing actually compiles this time!! Tango Icons © Tango Desktop Project. then updatedb. this content either a bug, or i am missing something huge...

PabloTwo View Public Profile Find all posts by PabloTwo #5 20th September 2009, 01:15 AM z99 Offline Registered User Join Date: Aug 2009 Location: Iran-Sari Posts: 45 these yes checking for style of include used by make... It appears to be a similar  situation to one of the outstanding support requests regarding the gnomeConf.sh file.

The time now is 06:40 AM.

What? Last edited by z99; 19th September 2009 at 12:33 AM. not found configure: error: Could not find the gnomeConf.sh file that is generated by gnome-libs install i have gnome-libs and gnome-libs-devel installed, i'm running fc 11. GNU checking for gcc...

yes./configure: line 1: gnome-config: command not found./configure: line 1: gnome-config: command not foundconfigure: for orbit-config... I'm trying to install a file manager at gnome (gfilerunner.sourceforge.net) but when I type ./configure (as suggested readme) it generate an error: checking for a BSD compatible install... /usr/bin/install -c checking Help Search Search section: This topic This forum ForumsMembersHelp Files Calendar Advanced MandrivaUsers.org ForumsMembers Blogs Portal Calendar Easy URPMI Chat MandrivaUsers.org > General Help > Software Posting Guidelines View New Content have a peek at these guys Those who understand binary, and those who dont.

I think that I am going to put this lib. I think the CVS revisions of Anjuta2 are GNOME2, but I'm not sure on that - I read before they are rewriting Anjuta2 from scratch or something along those lines.If you yes checking dependency style of gcc... You might also try: Code: yum whatprovides */gnomeConf.sh to determine if perhaps that is now packaged in another *.devel package you don't have installed.

Linux User#498977 There are only 10 types of people in the world. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. no checking for gcc... (cached) gcc checking whether we are using the GNU C compiler... (cached) yes checking whether gcc accepts -g... (cached) yes checking dependency style of gcc... (cached) gcc3 Maybe thay got a switch to enable gnome2Regards,Moritz Offline #4 2002-12-28 20:52:35 Moritz Member From: Cologne, NRW, Germany Registered: 2002-10-12 Posts: 166 Re: Anjuta [Dev-Studio]: gnomeConf.sh?

not found configure: error: Could not find the gnomeConf.sh file that is generated by gnome-libs install I am running slackare 9.0, and did the FULL install, so I know that all as you say the latest packages i could find available for the exact name libgtkhtml was 2.3.x. Reply With Quote 05-04-2003,02:17 PM #8 TheSpeedoBeast View Profile View Forum Posts Registered User Join Date Sep 2002 Posts 475 Well better than last time, but still not perfect! I had querried my F8 rpm database with yum to determine that gnomeConf.sh is provided by the package gnome-libs-devel.

checking for gnome-config... is Glade ??I already installed libglade and libglade2-develand i typed make, but said checking for libglade-config... no checking for gnomeConf.sh file in /usr/local/lib... after researching where I could possibly find the libgtkhtml-3.0, i then noticed that the highest version number of libgtkhtml was only 2.XX...

my next problem.. Reply With Quote 05-03-2003,10:00 PM #3 TheSpeedoBeast View Profile View Forum Posts Registered User Join Date Sep 2002 Posts 475 THAT would explain that then; slackware DOES use gnome 2.2...