Home > Error Could > Error Could Not Find Pcm Audio Track In

Error Could Not Find Pcm Audio Track In

Audio only file format detected. ========================================================================== Opening audio decoder: [mp3lib] MPEG layer-2, layer-3 AUDIO: 44100 Hz, 2 ch, s16le, 160.0 kbit/11.34% (ratio: 20000->176400) Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG I'd appreciate any input from you. I know English, but thanx for the accurate translation. Thanks! check over here

Intermediate file size of 68.2 MB. Gender: male Location: lubbock, tx, usa View all posts by nate nate 2013-01-20 10:14:08 am doesn't surprise me too much ... is in the group Wiki ops. Be more specific than "I can't get it to work". http://download.videohelp.com/dvdforger/help/faq.html

Ghitulescu, the audio appears to be constant throughout before the video.7 sneaker_ger31st March 2011, 20:14sneaker_ger, I am getting a favc error "favc is unable to process the following files:" which points I set it to this: Video = Video.AddBorders(0,75,0,75) Video = Video.lanczosresize(720,480) davexnet, Feb 20, 2010 #17 lphan Member Joined: Apr 6, 2010 Messages: 1 Likes Received: 0 Trophy Points: 11 I don't recall any issues about libavcodec.dll.

regards Adv Reply March 2nd, 2010 #4 amrypma View Profile View Forum Posts Private Message Visit Homepage Just Give Me the Beans! seeking in ffmpeg is a clusterfuck. i420 (yv12) on an intermediate might not be good.. x264.exe --profile high444 --output-csp i444 --preset medium --bframes 0 --qp 10 -o "%output%_video.mp4" "%input%" REM Extract audio.

Then continue and it should work better this way, won't be perfect though. Can anyone give advice on what would be the best options (giving a fairly good quality to size ratio, possible to automate encoding tasks, and not too difficult to figure out)? Code: sudo apt-get remove pulseaudio sudo /etc/init.d/alsautils restart and try again. The time now is 11:42 AM.

Trim range 100-200, 300-400, 500-600, etc. So I didn't use the Anri-chan trim frames step. sneaker_ger31st March 2011, 10:39A cause could be a variable framerate which most programs do not take care of. Dumping it into a text file for easier reading.

or what can be the problem? I uninstalled the registry version of AVStoDVD and used the "no install" version, and initially, at least, have resolution to this sync issue. what do you think? This didn't affect Anri's ability to encode the video; it encoded just fine, at least as long as I didn't use the trim frame ranges step.When I said yes to the

do you have the latest version of ffmpegsource? http://strobelfilms.com/error-could/error-could-not-find-library-containing-rsa-new.html ballofsnow: registered on 2005-09-07 12:10:14 am. I don't recall how to use it, though. The Audio/Video don't need to be processed before you load them gain in your DVD converting software.

libavformat file format detected. [lavf] Audio stream found, -aid 0 [lavf] Video stream found, -vid 1 VIDEO: [mp4v] 192x242 24bpp 15.000 fps 0.0 kbps ( 0.0 kbyte/s) open: No such file Wow, thanks for all the detail! What you could try is adding yourself to the audio group. (you propably already are in that group.) Code: sudo adduser audio reboot for pulse audio's sake.. (i haven't found this content It worked perfectly except for that warning.

Thanks. If it is working correctly try using AVStoDVD (http://sites.google.com/site/avstodvdmain/home), as FAVC is deprecated. Enter whatever custom size(M for Megabits, or G for Gigabits) Last edited: Feb 17, 2010 cyprusrom, Feb 17, 2010 #11 thyguib Member Joined: Feb 1, 2010 Messages: 18 Likes Received:

That should have binary drivers for most nvidia cards.

Dropbox link, let me know when finished downloading so I can remove it. [s]https://...intermediatefile.mp4[/s] - medium, default b-frames. Me likey Keira I tried converting with DVD Flick, and it seems it cannot handle the 6 channel audio(didn't know that).The video came out great though. AmaRecLite (which does DirectX capture) also works, but my computer can't run it as well as AmaRecCo; I'd need to sacrifice more resolution, framerate, etc. Alternatively, see the attached [i]screenshots.zip[/i] of individual images, since it's much easier to compare tiny differences with a photo viewer that scrolls through individual images.

And cyprusrom, this is the second time I owe you one. I will try that software out. I find that all the images except uncompressed have a slight bit of fuzziness, but the XviD .avi has one other thing: faint vertical lines on the cave walls. http://strobelfilms.com/error-could/error-could-not-find-the-gpg-key-necessary-to-validate.html AudioDub(V, A) ConvertToYV12() [/code] (2) XviD video + LAME MP3 audio as .avi. - Video/audio encode: use XviD for video, LAME MP3 for audio. - Mux them together into an .avi.

Do this first. Much appreciated. My observations: I can't really notice much it the way of quality issues or oddities, besides that the vertical lines on the cave walls are kind of visible in all of I'll definitely try this (and post new screenshots) when I get the chance; a bit occupied with AGDQ stuff for now, though, so it might not be for a little while.

I downloaded avidemux and tried what you said, but the audio became all garbled when I opened the file. So for now I'll go with (1), which is saving .264 and .mp3. This didn't affect Anri's ability to encode the video; it encoded just fine, at least as long as I didn't use the trim frame ranges step. If I advanced frames sequentially from the start, it would work, but if I tried to jump ahead to some later frame by clicking on the frame timeline, the frame's picture

The tools that AVStoDVD uses, encodes to 6-channel wave as an intermediate temp file; then it does the conversion to dolby digital ac-3. Then continue and it should work better this way, won't be perfect though.edit-Not being satisfied, thought about it some more. The avs file -should- be able to load REM into Anri-chan when you choose avi as source. d.

Thanks. Adv Reply March 3rd, 2010 #6 amrypma View Profile View Forum Posts Private Message Visit Homepage Just Give Me the Beans! Join Date Dec 2009 Beans 59 sound, mplayer hello, I cant understand what is happen, when I tried to execute a mp3 file: Code: [email protected]:/usr/local/movies$ mplayer sample.mp3 MPlayer UNKNOWN-4.4.1 (C) 2000-2009 I grabbed the 32bit 8bit-depth.encode.bat -> don't use this one.

Warning: WAV file will be larger than 4 GB.