Home > Dt Messaging > Dt Messaging System Could Not Be Started Solaris 9

Dt Messaging System Could Not Be Started Solaris 9

When I attempted to log into the user's CDE, it gave me a DT messaging system error: The DT messaging system could not be started. A. Series RC circuit (Rev: 1.41) Diagram 1: Capacitor voltage (V C ) and current (I) waveforms In a capacitor, current (I) flows across the capacitor leads the capaci... For example, my VB guess host (Solaris) running CDE has an IP address of 10.0.2.15. navigate here

Close Box Join Tek-Tips Today! hopbalt View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by hopbalt 08-17-2004, 04:14 PM #8 jlliagre Moderator Registered: Feb 2004 Location: Outside I have to login under failsafe mode, and the GUI doesnt load, it just gives me a simple command line window with no desktop environment. Everytime I log in as root (the only account we currently have setup), I get the following error message: “The DT messaging system could not be started To correct the problem: http://www.unix.com/solaris/33110-solaris-10-cde-problem-dt-messaging-system-could-not-started.html

What are folderx and myfolder ? GBiz is too! Latest News Stories: Docker 1.0Heartbleed Redux: Another Gaping Wound in Web Encryption UncoveredThe Next Circle of Hell: Unpatchable SystemsGit 2.0.0 ReleasedThe Linux Foundation Announces Core Infrastructure If rpcbind seems to be hung, either reboot the server or follow the steps from docs.sun.com on "How to I did not have the issue when the system rebooted and, I was, via, perhaps, CDE, login.

Click Here to join Tek-Tips and talk with other members! kediri:/# du -ks /app 4677918 /app kediri:/# df -k /app Filesystem kbytes used avail capacity Mounted on /dev/md/dsk/d60 17313526 15857366 1283025 93% /app I got this strange result only for this repquota -a showed the quota problem. Run sys-unconfig if you think the CDE problem has to do with resolving the hostname.

I would assume logging in to CDE would be sufficient to cause rpc.ttdbserverd to startup and create the TT_DB directory and the files. 4. Best of luck with your ancient historic AIX version I assume you work in a computing museum of some sort :-) cheers, Nigel Griffiths Log in to reply. Check the following files for IP address correctness - /etc/hosts - /etc/netmasks - /etc/defaultrouter https://www.experts-exchange.com/questions/20573916/help-solaris-installation-problem-DT-messaging-system-could-not-be-started.html Find More Posts by stickman 08-17-2004, 03:43 PM #5 jlliagre Moderator Registered: Feb 2004 Location: Outside Paris Distribution: Solaris 11.3, Oracle Linux, Mint Posts: 9,657 Rep: Is your home

S71rpc - portmapper daemon, a highly insecure service (required if you are running CDE). thanks also to Stacy Lindberg and Bismark Espinoza for their replies.... NIS - If NIS, ensure that system has been added to NIS maps - Check other NIS setup B. So I decided to search it on google; I've done the followings so far: a.

After correcting the quota problem, be sure to clean the tooltalk database per info doc 12729. ====================================================================== 7. navigate to this website Check the following files for hostname consistency: - /etc/hosts - /etc/nodename - /etc/hostname. I believe that this is a generic error and does not necessarily point to the suggestions they list. D.

Choose [OK] to return to the login screen. 2.Select Failsafe Session from the login screen's option menu and log in. 3. check over here If not, how can I fix it? Anybody got similar problem? This is the 3rd tape drive being replaced by the vendor.

The root user does have a .dtprofile file but everything in this file is commented out. I could ping the entire host table without any problems. Teksavvy is buzzing with changes, Can we expect some soon? [Start.ca] by RLBL223. his comment is here File contains: 1.

Another Battle over Android Boxes [CanadianBroadband] by Laidback307. Contrary to the documentation that I have seen these directories have not been created automatically at any point. Post Thanks to David Foster ([email protected]) for the quick answer, namely: | This happens when the tool-talk databases get corrupted.

Any information would be appreciated, thank you. -Gani- Next Message by Thread: tape drive keep giving problem Hello all.

I remove 'dns' from hosts: dns files line of /etc/nsswitch.conf > but that didn't help either. > d. One suggestion...go to Sunsolve.sun.com and download the CDE patches. When I attempted to log into the user's CDE, it gave me a DT messaging system error: The DT messaging system could not be started. King of Thrift 省钱王 (Rev: 1.7) Orginally from MediaCorp TV Channel 8 programme: King of Thrift (省钱王) that recommended places in Singapore to shop and help you save mon...

Restore from backup. Chris Top This thread has been closed due to inactivity. Check to see if rpcbind is running by: ps -ef | grep rpcbind If it is not running, weblink Xmas tree stands [HomeImprovement] by nyrrule27713.

Since it is possible to put commands in user's environment that confuse the CDE login process, these files should also be checked. On Solaris 2.x can do this with command: share -F nfs -o root= /usr/dt Change the machine There is no file called /usr/adm/inetd.sec The /var/adm/messages file is empty There is no file called $HOME/.dt/errorlog on my machine. He may be able to point you in the right direction.

What are folderx and myfolder ? Any help would be appreciated. Hi, I think the "DT" is the desktop and it is assuming you have a graphics card and it can't get the graphical X Windows working. Check to see that the hostname is correct in these locations: 1./etc/src.sh 2./etc/hosts 3./usr/adm/inetd.sec 4.Check to see any magic cookie related error messages in these locations: 1. /var/adm/messages 2. $HOME/.dt/errorlog Attempted

Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. All Rights Reserved. Rem.: it does not matter whether the command env returns DISPLAY=:0.0 or DISPLAY=[hostname]:0.0 Best. No I dont have a .dt directory.

Try moving this file and let it get re-created.