Home > Desktop Effects > Desktop Effects Could Not Be Enabled Nvidia 10.04

Desktop Effects Could Not Be Enabled Nvidia 10.04

Now, desktop effects won't work and the hardware drivers utility tells me that "no proprietary drivers are installed on my system" which is not the case. Wife Works in LA. here is my VGA driver.. 01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10) ..now how do i remove it, and reinstall... Alas, to not avail. http://strobelfilms.com/desktop-effects/desktop-effects-could-not-be-enabled-nvidia.html

Ask Ubuntu works best with JavaScript enabled Talking 5 Home HELP! "Desktop effects could not be enabled" after upgrade to Ubuntu 10.10 Posted on November 10, 2016 by admin HQiu The I had tried purging all nvidia packages and re-installing nvidia-current, but what worked in the end was installing the latest driver off the nvidia site, not nvidia-current. It gave me 5 nVidiia driver updates which I installed. My graphics card is a nvidia geoforce 4mx series. https://ubuntuforums.org/showthread.php?t=1481709

The output of lspci | grep VGA is : 00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03) Hardware drivers says there is no propriority hardware driver. The effects worked fine in 9.10 with a nvidia card. #5 * Do you get an error message while enabling desktop effects? Could large but sparsely populated country control its borders?

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the ProblemType: Bug Architecture: i386 Date: Sun Apr 18 07:47:49 2010 DistroRelease: Ubuntu 10.04 ExecutablePath: /usr/bin/gnome-appearance-properties InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5) NonfreeKernelModules: nvidia Package: gnome-control-center 1:2.30.0-0ubuntu4 ProcEnviron: LANG=en_US.UTF-8 Any clues? Post navigation « Ubuntu changes display settings after comming out of hypernation Can't Open Anything Under Places Menu » Search Recent Posts Mate16.04 tightvncserver at boot breaks system Gnome with Ubuntu

Wont it effect the X system? Any clues? What should I do to get Desktop effects working? ) same problem guys, need help.. http://askubuntu.com/questions/25119/how-to-enable-desktop-effects-on-ubuntu-10-04-after-upgrade-from-ubuntu-8-04 Everything was working fine but after doing an update today and reboot now the desktop effects can not be enabled, every time I try to enable it it does a "search

It provides the compiz core, a set of standard plugins, a window decorator using the Gtk toolkit and the files necessary to integrate compiz with the GNOME desktop environment. You can use sudo apt-get install ppa-purge sudo ppa-purge ppa:compiz/ppa But this seem not work for me: $ sudo ppa-purge ppa:compiz/ppa PPA to be removed: compiz ppa Warning: Could not find Browse other questions tagged 10.04 compiz intel or ask your own question. haha…u need to install Ubuntu tweak and then inside it u can see the option Package Cleaner Dimath You can use $ sudo ppa-purge ppa:compiz/ppa PPA to be removed: compiz ppa

Earlier versions of 10.04 did work (Intel chipset i915) Output from dpkg -s compiz Package: compiz Status: install ok installed Priority: optional Section: x11 Installed-Size: 76 Maintainer: Ubuntu Core Developers http://blog.thameera.com/a-sudden-desktop-effects-could-not-be-enabled-problem-in-ubuntu-10-10/ Entry deleted from font path. (==) FontPath set to: /usr/share/fonts/X11/misc, /usr/share/fonts/X11/100dpi/:unscaled, /usr/share/fonts/X11/75dpi/:unscaled, /usr/share/fonts/X11/Type1, /usr/share/fonts/X11/100dpi, /usr/share/fonts/X11/75dpi, /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType, built-ins (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules" (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' Sorry for this newbish question.. asked 5 years ago viewed 2326 times active 4 years ago Related 7Upgrade experiences from 8.04 LTS to 10.04 LTS?5Enable compiz on intel core i5 (Nvidia GT330M) based laptop1How do I

TroyDowling Thank you. weblink Adv Reply June 5th, 2010 #7 Grace_11 View Profile View Forum Posts Private Message Spilled the Beans Join Date May 2010 Location India Beans 14 DistroUbuntu 10.04 Lucid Lynx Re: Board index The team • Delete all board cookies • All times are UTC + 1 hour [ DST ] Get VirtualBox Forum powered by phpBB © phpBB Group By any It provides the compiz core, a set of standard plugins, a window decorator using the Gtk toolkit and the files necessary to integrate compiz with the GNOME desktop environment.

Tango Icons Tango Desktop Project. This metapackage provides the components necessary for running compiz. Original-Maintainer: Debian X Strike Force

Last Weekend i met the "Desktop Effects could not be activated" then spending some hours fighting and surfing for help i decide start analyze the problem then synaptic show me that profficv Hello there! Hot Network Questions Validate Random Die Tippers Yet another piece of Chess software Regex with sed command to parse json text How do organic chemistry mechanisms become accepted?

i don't get any error messages either, in the terminal. …Nevermind, i found it, in ubuntu tweak, but it didn't do anything.

Adv Reply May 14th, 2010 #2 PrivateLifeOfPlants View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Dec 2007 Beans 10 Re: Desktop Effects could not be The effects worked > fine in 9.10 with a nvidia card. > https://bugs.launchpad.net/bugs/565969 > You received this bug notification because you are a direct subscriber > of the bug. > > no * Would you also provide the output of the following command: dpkg -s compiz Package: compiz Status: install ok installed Priority: optional Section: x11 Installed-Size: 76 Maintainer: Ubuntu Core Developers Are zipped EXE files harmless for Linux servers?

Is this one of those just waits? hlnguyen21 Hey, could you walk me through step-by-step how to do this? (btw, I'm terrible w/ computers) Thanks 🙂 roguebuck no, but this site can: http://ubuntuguide.net/install-latest-nvidia-graphics-drivers-in-ubuntu-linux stupidCloud The post you refer A real function problem Is scroll within a card good or bad? (In desktop) Four Birds + One Can もとい be used as a noun describing the correction or the fact his comment is here Next I would check which version of Compiz you have installed this post from the Compiz forums is probably what is happening in your case basicaly the packages are still for

Splitting a line into two more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Thanks !