Home > Dependent Module > Dependent Module /usr/lib/libexpat.alibexpat.so.0 Could Not Be Loaded

Dependent Module /usr/lib/libexpat.alibexpat.so.0 Could Not Be Loaded

PerlMonks Version conflict by soubalaji (Sexton) LoginCreateanewuser TheMonasteryGates SuperSearch SeekersofPerlWisdom Meditations PerlMonksDiscussion Obfuscation Reviews CoolUsesForPerl PerlNews Q&A Tutorials Poetry RecentThreads NewestNodes Donate What'sNew on Dec 30, 2010 at 13:20UTC ( #879788=perlquestion: But when configure the apahce without the flag of '--enable-shared=no',the mod_jk.so can generate and the apache can work will with the tomcat.Could you tell me what's the mater?Thanks a lot. I think I see how to do that. BEGIN failed--compilation aborted at /usr/opt/perl5/lib/site_perl/5.8.2/aix-thread-multi/XML/Parser.pm line 18. this contact form

You should try to uninstall them (rpm -e ...) and install 0.9.... error while parsing XML file in AIX P: 3 sherihan2007 Hi while am running perl script which parses an XML file in AIX following error is getting:(i have given use XML::parser Dependent module /home/viador/apache2/lib/libexpat.a(libexpat.so.0) could not be loaded. Because then I can probably just link them . 0 Message Author Comment by:AIX25 ID: 250824662009-08-12 I execute with apachectl start and here is my output: # apachectl start exec(): directory

Well, I have the libgpgme.so.11 file for my system, it's right there in /usr/local/lib, so I ran 'ar' and made a libgpgme.a library whose only module was the shared library. How do I use this? | Other CB clients Other Users? Regards, Jeff Jul 25 '07 #2 reply P: 1 Balthes Silly, question, but do you have the XML::parser module installed on the machine? Help with parsing error?

Reason: code tags, please... Remove advertisements Sponsored Links KarthikKannan View Public Profile Find all posts by KarthikKannan

« Previous Thread | Next Thread » Thread Tools Thx for the points! chmod 755 /home/viador/apache2/modules/mod_jk.so chmod: /home/viador/apache2/modules/mod_jk.so: A file or directo ry in the path name does not exist. What I am normally looking at is the output of dump -H.

Reason: vbe: please use code tags next time for your code and data; zaxxon: repaired the link Remove advertisements Sponsored Links Clovis_Sangrail View Public Profile Find all posts Problems? rpms are too new. https://techscores.wordpress.com/2010/04/20/hello-world/ Leave a Comment Leave a Comment » No comments yet.

Just an idea. This report turned into a question about building mod_jk -- it belongs on a user-support forum not in a bug. The libexpat.a archive looks a little funny: Code: $ which ar /opt/freeware/bin/ar $ ar -tv libexpat.a BFD: BFD 2.14 20030612 assertion fail libbfd.c:561 rwxr-xr-x 0/0 211325 Oct 21 10:21 2008 libexpat.so.1 at /u/unilocal/perl-5.8.0/lib/aix/DynaLoader.pm line 229.

Environment variable gtm_passwd not set %GTM-E-MUNOACTION, MUPIP unable to perform requested action %GTM-I-MUJNLSTAT, End processing at Wed Jan 4 09:55:11 2012 lipossrp01ga:/data/7700 $ ++++++++++++++++++++ I have to idea why my program Note that we don't need libraprutil-1... For instance, changing the cache segment block size in the volume of a T3 requires that you delete the existing volu… Unix OS Linux/ Unix Bash Shell: Getting Help Video by: On a regular basis, I'm most likely to spy upon: My spouse My children My pets My neighbours My fellow monks Wild Animals Anybody Nobody Myself Spies Can't tell (I'm NSA/FBI/HS/...)

Install the fileset bos.adt.debug Remove advertisements Sponsored Links MichaelFelt View Public Profile Find all posts by MichaelFelt

« Previous Thread | Next Thread » Thread Tools Show Printable Version Email http://strobelfilms.com/dependent-module/dependent-module-libibmldap-a-could-not-be-loaded.html The people who supplied the software are due back from the holidays tomorrow, I hope to hear from then soon. ---------- Post updated at 12:54 PM ---------- Previous update was at How do I get the one I need on my system? module and showing that in another path. (i.e) Error below: bash-2.05b$ /u/unilocal/perl-5.8.0/bin/perl xxx.plx configfiles/psd/xxxx.xml Can't load '/u/unilocal/perl-5.8.0-site/lib/aix/auto/XML/Parser/Expat/Expat.so' for module XML::Parser::Expat: 0509-022 Cannot load module /u/unilocal/perl-5.8.0-site/lib/aix/auto/XML/Parser/Expat/Expat.so.

Submit feedback to IBM Support 1-800-IBM-7378 (USA) Directory of worldwide contacts Contact Privacy Terms of use Accessibility UNIX & Linux Forums > Operating Systems > AIX Member at /usr/opt/perl5/lib/5.8.2/aix-thread-multi/DynaLoader.pm line 229. Error description To implement the Olson time zone feature, AIX V6.1 utilizes the ICU library APIs that are installed by default on any AIX V6.1 system, but they can be installed http://strobelfilms.com/dependent-module/dependent-module-could-not-be-loaded.html Do you have a library called libraprutil-0.so - and if yes, where is it?

You should try to uninstall them (rpm -e ...) and install 0.9.... Last edited by pludi; 07-27-2010 at 12:15 PM.. BEGIN failed--compilation aborted at reformat.pl line 3.

P.S.

Kindly let me know how to solve this.Comment on Version conflict Replies are listed 'Best First'. So that would be the first thing to check. I have seen similar things with libjvm.a and libjvm.so. I will have to play with dump -T to understand it better.

Regards, Jeff I had the same problem on a AIX6.1 system, where the XML::Parser::Expat can not find a dependent shared library libexpat.so.O. Create A New User Node Status? The link you supplied gives me an error, BTW. his comment is here If /usr/lib path is set to LIBPATH variable before any other path, TWS "conman" will show following error message: $conman exec(): 0509-036 Cannot load program conman because of the following errors:

Anyway, get expat from here http://www.perzl.org/aix/index.php?n=Main.Expat and install it. 0 Message Author Comment by:AIX25 ID: 250836912009-08-12 I already had expat installed :) # rpm -ql expat-2.0.1-2 /opt/freeware/bin/xmlwf /opt/freeware/doc/expat-2.0.1 /opt/freeware/doc/expat-2.0.1/COPYING /opt/freeware/doc/expat-2.0.1/README Filed under: AIX -- muthumr @ 9:41 pm We ran into this while installing a vendor product on AIX 5.3 OS.  The installation script was using  perl script and was referring Could anyone please help me out??...its urgent Jul 25 '07 #1 Post Reply Share this Question 2 Replies Expert Mod 2.5K+ P: 3,499 numberwhun Silly, question, but do you have the rpms are too new.

Is your data what you think it is?