Home > Dependent Module > Dependent Module Could Not Be Loaded

Dependent Module Could Not Be Loaded

Contents

In case of aix, .a and .so are not same as on other unix systems. I fixed the problem. Thanks. Yes, it is entirely possible that I'm running into some kind of version incompatibility issue. this contact form

But it seems silly. Remove advertisements Sponsored Links Clovis_Sangrail View Public Profile Find all posts by Clovis_Sangrail

#6 01-09-2012 shriashishpatil Registered User Join Date: There is also the chance that shr.o is not the same bitsize. When I include the right ibm_db2.so files in php.ini and restart apache following this, it would not load the modules. No Yes How can we make this article more helpful? http://www.unix.com/unix-for-advanced-and-expert-users/173759-aix-dependent-module-could-not-loaded.html

Dependent Module Libclntsh.so Could Not Be Loaded

Products Services Solutions Support OEM Company Blog Log InLog Out / Register Download ODBC Drivers for Oracle, SQL Server, Salesforce, MongoDB, Access, Derby, InterBase & DB2. Welcome to OpenJDK6 on BSD First let me start with a little … Unix OS Build Your Own FreeBSD Update Server Article by: jghelfman40 Attention: This article will no longer be Oh well, at least it works. Learn more about SAP Q&A.

request you sugestion to get the same resoved at the earliest.Thanks a lot in advance.RegardsMahendra K+91 97020 333 00 V S Srirangarajan September 26, 2008 at 15:26 PM 0 Likes Archived All rights reserved. Also in apache error log I see some messages like: PHP Warning: PHP Startup: Unable to load dynamic library '/opt/freeware/lib/php/modules/ibm_db2_5.2.1.so' -/t0509-022 Cannot load module '/opt/freeware/lib/php/modules/ibm_db2_5.2.1.so' \n\t0509-150 Dependent module libdb2.a(shr.o) could not Dependent Module Libons.so Could Not Be Loaded. It turned out the only module inside the libgpgme.a archive was --- libgpgme.so.11 !

Show 1 comment1 ReplyNameEmail AddressWebsite AddressName(Required)Email Address(Required, will not be published)Website Addressmousaem Nov 26, 2013 8:23 PMUnmark CorrectCorrect AnswerThe solution is the following:*.* Sticky Bit permission *.* and Relinking the libararieschmod 0509-026 System Error: Cannot Run A File That Does Not Have A Valid Format Please suggest me as to how were you able to fix it. Good luck share|improve this answer answered Jun 24 '14 at 22:40 pedz 1,184712 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using http://www.dbasupport.com/forums/showthread.php?49762-0509-150-Dependent-module-could-not-be-loaded The people who supplied the software are due back from the holidays tomorrow, I hope to hear from then soon. ---------- Post updated at 12:54 PM ---------- Previous update was at

php apache db2 ibm aix share|improve this question asked Jun 24 '14 at 11:52 Aniruddha 718 Looks like you don't have the DB2 client correctly installed. –mustaccio Jun 24 0509-150 Dependent Module Libimbcmdlib.a(libimbcmdlib.a.so) Could Not Be Loaded I have seen similar things with libjvm.a and libjvm.so. I am using oracle 11GR2 with AIX 5.3 Can You please let me know how did you resolve your problem ? Could that be the issue?

0509-026 System Error: Cannot Run A File That Does Not Have A Valid Format

Not sure why they are so. > In case of aix, .a and .so are not same as on other unix systems. Continued Remove advertisements Sponsored Links zaxxon View Public Profile Find all posts by zaxxon #5 01-04-2012 Clovis_Sangrail Registered User Join Date: Dec 2011 Last Activity: 28 October 2016, 2:17 Dependent Module Libclntsh.so Could Not Be Loaded Other trademarks and registered trademarks appearing on easysoft.com are the property of their respective owners. 0509-026 System Error: A File Or Directory In The Path Name Does Not Exist Veritas does not guarantee the accuracy regarding the completeness of the translation.

Many times restart of the system solves our problem. weblink If you have any questions, please feel free to mail me. Quote assumed. 1006 COBOL word contains more than 31 characters. This is if LIBPATH is not set. Dependent Module Libskgxp11.so Could Not Be Loaded

exec(): 0509-036 Cannot load program ./certutil because of the following errors: 0509-150 Dependent module libssl3.so could not be loaded. 0509-022 Cannot The loaded is not finding that file. i.e. navigate here cob32: error(s) in compilation: /diapason/diap524/tst/source/FMMOV005.cob

Resolution: Make sure that the LIBPATH environmental variable points to $COBDIR/lib set LIBPATH=$COBDIR/lib:$LIBPATH this should solve the problem.

Old KB# 2101 Terms Of Use

To start viewing messages, select the forum that you want to visit from the selection below. Dependent Module Libttsh11.so Could Not Be Loaded Email Address (Optional) Your feedback has been submitted successfully! thanks, Ashish Remove advertisements Sponsored Links shriashishpatil View Public Profile Find all posts by shriashishpatil #7 01-11-2012 Clovis_Sangrail Registered User Join Date: Dec 2011 Last Activity: 28 October

during the installation i have completed the database load and also the SAP services have been start very fine but later during colleting database statistics it fails, upon study we found

Reply With Quote 12-06-2005,10:57 AM #2 Lily_Liu_2004 View Profile View Forum Posts Visit Homepage Senior Member Join Date Mar 2004 Location IA USA Posts 257 $ pwd /actapps/ora9i/lib $ dump -a Not sure why they are so. Not that I'm complaining, I'm glad it works. 0509 150 Dependent Module Libosysrtxml So Could Not Be Loaded Megha Reply With Quote 12-24-2010,08:05 AM #5 pg2025 View Profile View Forum Posts Junior Member Join Date Dec 2010 Posts 1 same issue hi I am facing same issue.

Well, I have the libgpgme.so.11 file for my system, it's right there in /usr/local/lib, so I ran 'ar' and made a libgpgme.a library whose only module was the shared library. Join & Ask a Question Need Help in Real-Time? How does ssh run a command? his comment is here UNIX & Linux Forums > Top Forums > UNIX for Advanced & Expert Users Member Name Remember Me?

Thanks! Easysoft Data Access Why do I get error "libodbc.a(odbc.so) could not be loaded"? Reply With Quote 03-05-2008,11:05 AM #4 MeghaMadan View Profile View Forum Posts Junior Member Join Date Feb 2008 Posts 4 I am facing the same issue. How to respond to a ridiculous request from a senior colleague?

Word truncated 105 memory allocation error when invoking internal method of COM class Looking at your work I think if you create a soft link libgpgme.a for libgpgme.so.11 it should work for you. more hot questions question feed lang-php about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation asked 2 years ago viewed 907 times active 2 years ago Related 0PHP loads module, but Apache Start Says No - LDAP1WinXP - PHP Startup: Unable to load dynamic library php_ibm_db2.dll0SVN

Why do Latin nouns (like cena, -ae) include two forms? The 0th entry is used to look for a file called libdb2.a with a member of shr.o. But then again, if you think so... –mustaccio Jun 24 '14 at 13:30 How to go about this problem. Unsold Atari videogames dumped in a desert?

Search Forums Show Threads Show Posts Tag Search Advanced Search Unanswered Threads Find All Thanked Posts Go to Page... unix and linux commands - unix shell scripting AIX Dependent At various stages in unixODBC's history, libtool (used to create unixODBC shared objects) has created:libodbc.a(libodbc.so)libodbc.a(libodbc.so.1) Applications linked against the library are dependent on the name of the archive (libodbc.a) and the