Home > Could Not > Could Not Run Gtk Test Program Wireshark

Could Not Run Gtk Test Program Wireshark

Contents

Tapping Alt opens the menubar no matter what in these GUI toolkits. 14 May 2002 22:23 Zak0 Win32? The GTK+ compile, make, make install all went smooth with no errors so I believe it is there. relay_manAugust 16th, 2009, 10:54 PMThanks for the prompt reply, but I think I've already got libgtk2.0 and the currently installed version from the intrepid repos is 2.1.4. Why do manufacturers detune engines? http://strobelfilms.com/could-not/could-not-run-ogg-test-program-checking-why.html

I just did another clean and upgrade, and I am attaching the full log. Were Palpatine or Vader ever congratulatory or nice to any of their subordinates? i try to install libgtk2.0-dev i get other dependencies issues. Jul 21 '11 at 11:30 1 Lol, I literally just did that.

Header File Pcap.h Not Found

Changed 4 years ago by dershow Attachment config.log​ added Changed 4 years ago by [email protected]… Attachment config.2.log​ added error: Linking with liblua failed comment:6 Changed 4 years ago by [email protected]… port F1 F1 BachstelzeAugust 17th, 2009, 06:56 PMPaste the exact error message you're getting, and tone down the language. I was hoping to start development on a cross-platform application for Win32 and Linux using GTK+ for my GUI toolkit. This usually means GTK+ is incorrectly installed.

Perhaps I'd better stop here and research some more. Why should something completely different, that links against icu, cause a wireshark problem? configure: error: GTK+ 2.4 or later isn't available, so Wireshark can't be compiled So...GTK+ 2.8 is installed, I've tried throwing different paths in /etc/ld.so.conf and the configure variables, etc. Alternatively, you may set the environment variables BASE_DEPENDENCIES_CFLAGS and BASE_DEPENDENCIES_LIBS to avoid the need to call pkg-config.

What happened to the Win32 port of GTK+ ?? Configure: Error: Gtk+ 2 Is Not Available Also, the version of GTK+ in the Intrepid repositories is 2.14.4: http://packages.ubuntu.com/intrepid/libgtk2.0-dev relay_manAugust 16th, 2009, 11:14 PMYou are right! Reload to refresh your session. https://www.wireshark.org/lists/wireshark-dev/201410/msg00107.html and when i install libcairo2-dev from SPM i get this: Depends: libcairo2 (=1.6.0-0ubuntu1) but 1.6.0-0ubuntu2 is to be installed Depends: libfontconfig1-dev but it is not going to be installed Depends: libfreetype6-dev

Did Donald Trump say that "global warming was a hoax invented by the Chinese"? I looked for a 'devel' package for GTK+ but it didn't look like there was one. It may be a major nightmare to get 2.4 installed and working.(if it can be done at all) Thanks BachstelzeAugust 16th, 2009, 10:59 PMYou have libgtk2.0, but you don't have libgtk2.0-dev, It seems the only remaining obstacle is that the WireShark ./configure refuses to believe that GTK+ >= 2.4.0 is installed.

Configure: Error: Gtk+ 2 Is Not Available

Tracy Hockenhull 913-730-0533 On 10/23/2014 3:18 AM, Anders Broman wrote: Hi, In my lazy (Ubuntu 14.04) I have noted: Get the development packages needed to build Wireshark sudo apt-get build-dep wireshark https://ubuntuforums.org/archive/index.php/t-1242031.html Thanks BachstelzeAugust 16th, 2009, 10:12 PMInstall libgtk2.0-dev. Header File Pcap.h Not Found I used all the > default options when installing > i.e ./configure > make > su > make install > > and gtk was installed in /usr/local > > no sign Why did Tarkin undertake this course of action at the end of Rogue One?

configure: error: GTK+ 3 is not available What should I do in order to get through it as I don’t have GTK+ 3 or above version on my machine? http://strobelfilms.com/could-not/could-not-run-glib-test-program-ubuntu.html This usually means GTK+ is incorrectly installed. com [Download message RAW] [Attachment #2 (multipart/alternative)] 2014-12-08 10:26 GMT+01:00 Vishnu Bhatt : > Hello. > > > > I am building Wireshark 1.12.2 rpm on RHEL machine and in the News Get Acquainted ▼ About Download Blog Get Help ▼ Ask a Question FAQs Documentation Mailing Lists Online Tools Wiki Bug Tracker Develop ▼ Get Involved Developer's Guide Browse the Code

any ideas guys i am running hardy i386 ntop works but not this. config.2.log​ (167.9 KB) - added by [email protected]… 4 years ago. File Edit etc) if the programmer has not included shortcuts for this. (e.g. Source See the file config.log for the *** exact error that occured.

configure: error: GTK+ 2.4 or later isn't available, so Wireshark can't be compiled Tried running the following commands with no luck: sudo apt-get update sudo apt-get upgrade Can anyone help me Run selfupdate and upgrade outdated. Robert, and Anders thanks for the lists.

Could you please help me with this.

Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 1,051 Star 29,399 Fork 13,916 Homebrew/legacy-homebrew Code Issues 0 Pull requests 0 Projects The error I'm getting is this: checking for GTK+ - version >= 3.0.0... I have attached the config.log. A Page of Puzzling more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts

This usually means :info:configure *** that the run-time linker is not finding GTK+ or finding the wrong :info:configure *** version of GTK+. no > > *** Could not run GTK+ test program, checking why... > > *** The test program failed to compile or link. if your app wants gtk-config, it wants gtk+-1.x and its devel packages. 07 Feb 2004 00:14 unsynchronous Re: Can't get programs to recognize GTK+-1.2.0 > Hi Rob, you seem to know have a peek here I am building Wireshark 1.12.2 rpm on RHEL machine and in the configure step, I am getting the following error: checking for GTK+ - version >= 3.0.0...