Home > Could Not > Could Not Run Glib Test

Could Not Run Glib Test

After seting PKG_CONFIG_PATH pkg-config returns glibs version, but the same error is still reported when using ./configure. So i installed glib-2.8.6 the same way (./configure --prefix=/home/my_username/local && make && make install) No error message for glib. share|improve this answer answered Nov 23 '11 at 19:51 errordeveloper 3,29142339 PYTHONPATH is for running python scripts. apt is awesome EDIT: hey i've installed d4x but how do I run it? have a peek at this web-site

An Xorg environment would be needed to build packageswith the gtk+-2.12.11-devs.tcel extension.I will put the locale files in a seperate extension instead of removingthem before submitting.http://distro.ibiblio.org/pub/linux/distributions/tinycorelinux/3.x/tcz/src/gtk%2b-2.12.11-testing/ Logged quanpin WikiUser Posts: 28 Please visit this page to clear all LQ-related cookies. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science SMF 2.0.11 | SMF © 2015, Simple Machines XHTML RSS WAP2 Review your favorite Linux distribution.

This usually means GLIB was incorrectly installed *** or that you have moved GLIB since it was installed. Thanks, Vincent Previous message: [pygtk] PyGObject 3.7.91.1 released Next message: [pygtk] Help installing PyGObject Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information I've a problem : configure can't found glib... In the latter case, you *** may want to edit the glib-config script: /usr/bin/glib-config configure: error: *** GLIB 1.2.8 or better is required.

How to replace not found reference "??" in an another constant e.g "REF"? configure: error: The development files for GTK+ were not found. If you'd like to contribute content, let us know. Not the answer you're looking for?

Will it be overwrited with new version ? For GTK+ 2, pleaseensure that pkg-config is in the path and that gtk+-2.0.pc isinstalled. See the file config.log for the *** exact error that occured. I understand that I can withdraw my consent at any time.

Are zipped EXE files harmless for Linux servers? Why is credit card information not stolen more often? checking for pkg-config... /usr/local/bin/pkg-configchecking for GTK+ - version >= 2.0.0... Reply With Quote 10-08-2004 #2 jledhead View Profile View Forum Posts Private Message View Articles Linux Engineer Join Date Oct 2004 Location North Carolina Posts 1,077 if your using debian, apt-get

Not a member yet? checking for pkg-config... /usr/local/bin/pkg-configchecking for GTK+ - version >= 2.0.0... *** 'pkg-config --modversion gtk+-2.0' returned 2.24.3, but GTK+ (2.24.1)*** was found! RHEL 6 comes with glib 2.26. >> > >> >> For Glib, I downloaded glib 2.42.1 >> >> I followed three command as follows: >> >> >> >> $./configure >> >> User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

Now the error i am getting is : checking for GLIB - version >= 2.22.4... Check This Out This usually means GLIB is incorrectly > installed. See the file config.log for the *** exact error that occured. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

anyone can help on the above.................... How much effort (and why) should consumers put into protecting their credit card numbers? checking for glib-config... /usr/bin/glib-config checking for GLIB - version >= 1.2.8... http://strobelfilms.com/could-not/could-not-run-glib-test-program-checking-why.html I downloaded PyGObject 3.0.2 and tried running configure.

For GTK+ 2, please ensure that pkg-config is in the path and that gtk+-2.0.pc is installed. If it is not in the man pages or the how-to's this is the place! The latest version of GLIB *** is always available from ftp://ftp.gtk.org/.

Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace

Please explain, why you are not installing : python-gobject + python-gobject-dev .. Also check that thelibraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config--libs' are in the LD_LIBRARY_PATH or equivalent.----------------------the gtk+-2.0.pc in TC , is named /gtk-sharp-2.0.pcall "+" is changed to "sharp" , It's Having a problem logging in? Ubuntu 8.04.1 Hardy Installing an alien glib may trash all gnome, gtk : 500 applications.

How to block Hot Network Questions in the sidebar of Stack Exchange network? You seem to have CSS turned off. This usually means GLIB is incorrectly >>> installed. >> >> As indicated in the message above you should have a look at config.log >> for more details. http://strobelfilms.com/could-not/could-not-run-glib-test-program-ubuntu.html why do they give the same output?

noconfigure: WARNING: system tiff library not found, will use built-in insteadchecking for expat.h... Please don't fill out this field. Content is available under GNU Free Documentation License 1.3. You seem to have CSS turned off.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This usually means GLIB is incorrectly installed. Logged Jason W Administrator Hero Member Posts: 9140 Re: Could not run GTK+ test program, checking why... « Reply #7 on: April 20, 2011, 04:16:46 PM » I removed the 2.12.11 [email protected]:~/wxGTK-2.8.11$ How can I [email protected]:~/wxGTK-2.8.11$ pkg-config gtk+-2.0 --libs-pthread -L/usr/local/lib -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgio-2.0 -lpangoft2-1.0 -lpangocairo-1.0 -lgdk_pixbuf-2.0 -lm -lcairo -lpng12 -lpango-1.0 -lfreetype -lfontconfig -lgobject-2.0 -lgmodule-2.0 -lgthread-2.0 -lrt -lglib-2.0 [email protected]:~/wxGTK-2.8.11$ Logged Juanito Administrator

configure: error: maybe you want the pygobject-2-4 branch? Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse See the file config.log >> for the >> *** exact error that occured. when i try to install libpango1.0-dev it request for libx11-dev.

configure: error: maybe you want the pygobject-2-4 branch? Are you running the locally > compiled tshark, or a globally installed one (you might run ./tshark instead > to be sure)? > Are you running tshark as root or normal As indicated in the message above you should have a look at config.log for more details.