Home > Could Not > Could Not Run Glib Test Program

Could Not Run Glib Test Program

This usually means GLIB is incorrectly installed. I've a problem : configure can't found glib... For GTK+ 1.2 please check that gtk-config is in the path,and that the version is 1.2.3 or above. For GTK+ 2, pleaseensure that pkg-config is in the path and that gtk+-2.0.pc isinstalled. http://strobelfilms.com/could-not/could-not-run-glib-test-program-ubuntu.html

Is ATC communication subject to FCC profanity regulations? Register. 10-08-2004 #1 Mastakey View Profile View Forum Posts Private Message View Articles Just Joined! and btw, this also should get what you want if you have apt apt-get install d4x Reply With Quote 10-08-2004 #3 Mastakey View Profile View Forum Posts Private Message View Articles Also check that thelibraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config--libs' are in the LD_LIBRARY_PATH or equivalent. https://wiki.zmanda.com/index.php/Could_not_run_GLIB_test_program,_checking_why

You may also be able to fix the error*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing*** /etc/ld.so.conf. P.S. : apt-get install python-gobject python-gobject-dev .. This usually means GLIB is incorrectly installed. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

Regards, Manuel share|improve this answer answered Jun 5 '13 at 9:54 Manuel 1 add a comment| up vote -1 down vote You need to set the PYTHONPATH environment variable, e.g. To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now This page has been accessed 19,082 times. Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace

Employer offering Roth 401k as well as traditional 401(k), established in career Is scroll within a card good or bad? (In desktop) Is this behaviour is normal...? share|improve this answer answered Nov 23 '11 at 19:51 errordeveloper 3,29142339 PYTHONPATH is for running python scripts. Getting error message when integrating a simple piecewise function How do you make a Canon 70D show the photo you just took on the rear display? cheers Stephane Re: [Gfs-users] problem with glib From: cedric penard - 2008-12-03 09:52:16 Strange...

This usually means GLIB is incorrectly installed. Privacy policy About The Open Source Backup Wiki (Amanda, MySQL Backup, BackupPC) Disclaimers current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your Thanks, Vincent Previous message: [pygtk] PyGObject 3.7.91.1 released Next message: [pygtk] Help installing PyGObject Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information no *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link.

After trying to reinstall pyobject i get the same error. http://forum.tinycorelinux.net/index.php?topic=9315.0 This usually means GLIB was incorrectly installed *** or that you have moved GLIB since it was installed. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed If you want to compile pygobject-2.21.0 : Follow the procedure in post # 2 strictly, and you should have no problems.

Reply With Quote $spacer_open $spacer_close 10-08-2004 #4 jledhead View Profile View Forum Posts Private Message View Articles Linux Engineer Join Date Oct 2004 Location North Carolina Posts 1,077 to be honest, http://strobelfilms.com/could-not/could-not-run-glib-test.html Join our community today! This usually means GLIB is incorrectly >>> installed. >> >> As indicated in the message above you should have a look at config.log >> for more details. no*** Could not run GTK+ test program, checking why...$sudo make && make install$sudo ldconfigchecking for tiffio.h...

Also check that thelibraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config--libs' are in the LD_LIBRARY_PATH or equivalent.GTK+ is gtk-sharp ?Title:gtk-sharp-dev.tczDescription:Gtk# is a .NET language binding for the GTK+ toolkit, development files.Version:2.12.10Author:Mike This usually means GLIB is incorrectly installed. Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of http://strobelfilms.com/could-not/could-not-run-glib-test-program-checking-why.html checking for pkg-config... /usr/local/bin/pkg-configchecking for GTK+ - version >= 2.0.0...

Home Help Login Register Tiny Core Linux » Tiny Core Extensions » TCE Q&A Forum » Could not run GTK+ test program, checking why... « previous next » Print Pages: [1] But pkg-config --modversion glib-2.0 return 2.12.3 Someone has already have this kind of problem ? See the file config.log >>> for the >>> *** exact error that occured.

Join Date Sep 2004 Posts 5 OK I finally got it to work!

All Rights Reserved. Hi, I'm relatively new to linux and this problem is giving me a bad headache... knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl Thread Tools Show Printable Version Email this Page Search this Thread Advanced Powered by vBulletin Version 4.2.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

See the file config.log for the *** exact error that occured. Please don't fill out this field. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. have a peek here Registration is quick, simple and absolutely free.

Not a member yet? configure: error: The development files for GTK+ were not found. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. The time now is 03:21 AM.

Not the answer you're looking for? Search this Thread 02-10-2010, 01:39 AM #1 sunitverma LQ Newbie Registered: Jun 2009 Posts: 12 Rep: unable to configure pygobject-2.21.0 I've installed glib-2.2.1 on ubuntu 8.04 with the typical