Home > Could Not > Could Not Run Glib Test Program Ubuntu

Could Not Run Glib Test Program Ubuntu

Also check that thelibraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config--libs' are in the LD_LIBRARY_PATH or equivalent. Problem The following message appears when running ./configure. wxWidgets Discussion Forum Official forum for the wxWidgets Cross-Platform GUI Toolkit Skip to content Search Advanced search Quick links Unanswered posts Active topics Search The team FAQ Login Register Board index Validate Random Die Tippers A Page of Puzzling Why do manufacturers detune engines? have a peek at this web-site

no *** Could not run GLIB test program, checking why... *** The test program failed to compile or link. See the file config.log >> >> for the >> >> *** exact error that occured. Privacy policy About The Open Source Backup Wiki (Amanda, MySQL Backup, BackupPC) Disclaimers FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum See the file config.log >>> for the >>> *** exact error that occured.

configure: error: maybe you want the pygobject-2-4 branch? Why is the electric field due to a charged infinite cylinder identical to that produced by an infinite line of charge? Pentesting against own web service hosted on 3rd party platform Sever-sort an array Does having a finite number of generators with finite order imply that the group is finite?

Hot Network Questions McClane is a NYPD cop. This usually means GTK+ is incorrectly installed.configure: error:The development files for GTK+ were not found. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. This usually means GLIB is incorrectly installed.

You will find something like the following: configure:54118: gcc -o conftest -g -O2 -D_REENTRANT -D_PTHREADS -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -D_REENTRANT -D_GNU_SOURCE conftest.c -lsocket -lnsl -lresolv -lsocket -lnsl -L/usr/local/lib -lgmodule-2.0 -ldl -lgobject-2.0 -lgthread-2.0 -lpthread See the file config.log for the *** exact error that occured. Browse other questions tagged path install glib pygobject or ask your own question. Get More Info See the file config.log for the *** exact error that occured.

This usually means GLIB is incorrectly installed. will install version 2.14.1 . What is the proper usage of "identically zero"? Please run: sudo apt-get build-dep gtimer You must be sure that you have the deb-src repositories in your sources.list.

configure: error: maybe you want the pygobject-2-4 branch? Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Also check that the libraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config --libs' are in the LD_LIBRARY_PATH or equivalent. ++++++++++++++++++++++++++++++++++++++++++++++++++ ++++++++++ when i try to install libgtk2.0-dev it request for libpango1.0-dev. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

asked 5 years ago viewed 1920 times active 3 years ago Related 1How to use the keyfile settings backend from PyGObject?16Installing glib in non-standard prefix fails953How to install pip on Mac http://strobelfilms.com/could-not/could-not-run-glib-test.html checking for glib-config... /usr/bin/glib-config checking for GLIB - version >= 1.2.8... I will continue to search the problem. On FEDORA it's work fine...

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie unable to configure pygobject-2.21.0 User Name Remember Me? But it seems that on RED HAT there are few problems with the installation of GLIB. (perhaps more exotic? ) Thank you. Source About glib1.2 : There are two branches of glib : a) glib1.2 > libglib1.2ldbl = old style.

I downloaded the source, and when running ./configure --prefix=/home/my_username/local i get : checking for GLIB - version >= 2.8.0... knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl Thread Tools Show Printable Version Email this Page Search this Thread Advanced Password Linux - Newbie This Linux forum is for members that are new to Linux.

But when installing libxext-dev, it request for libx11-dev again????

Register. 10-08-2004 #1 Mastakey View Profile View Forum Posts Private Message View Articles Just Joined! Hi, I'm relatively new to linux and this problem is giving me a bad headache... Defendant"? Regards, Manuel share|improve this answer answered Jun 5 '13 at 9:54 Manuel 1 add a comment| up vote -1 down vote You need to set the PYTHONPATH environment variable, e.g.

How do I check if glib is installed properly?? Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started For GTK+ 2, please ensure that pkg-config is in the path and that gtk+-2.0.pc is installed. http://strobelfilms.com/could-not/could-not-run-glib-test-program-checking-why.html usually when I install something i just type in "d4x" in the terminal but tthat isn't working..

can anyone find a solution?? Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse try this #updatedb #locate d4x see if there is anything in /etc/rc.d/init.d/ /usr/bin /usr/sbin/ that might be related to this program maybe even #man d4x Reply With Quote 10-08-2004 #5 Mastakey no*** Could not run GTK+ test program, checking why...*** The test program failed to compile or link.

no *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link. The time now is 08:20 AM. no *** Could not run GLIB test program, checking why... *** The test program failed to compile or link. Please don't fill out this field.

configure: error: The development files for GTK+ were not found. Why wouldn't the part of the Earth facing the Sun a half year before be facing away from it now at noon? The default "0.22" is OK. checking for GLIB - version >= 2.22.4...

How much effort (and why) should consumers put into protecting their credit card numbers? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Before I had installed the wxX11-2.8.7 with success but it was the wrong installation, the system hang all the time.