Home > Could Not > Could Not Run Glib Test Program Checking Why

Could Not Run Glib Test Program Checking Why

Password Linux - Newbie This Linux forum is for members that are new to Linux. no *** Could not run GLIB test program, checking why... *** The test program failed to compile or link. When running the configure script in the pygobject-2.21.0 , it stops on an error looking for glib. Which shows that glib's version is still less than the needed, which could be possible that pkg-config still runinng with glib-1.2.10. have a peek at this web-site

You will find something like the following: configure:54118: gcc -o conftest -g -O2 -D_REENTRANT -D_PTHREADS -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -D_REENTRANT -D_GNU_SOURCE conftest.c -lsocket -lnsl -lresolv -lsocket -lnsl -L/usr/local/lib -lgmodule-2.0 -ldl -lgobject-2.0 -lgthread-2.0 -lpthread more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Adv Reply March 15th, 2007 #2 fct View Profile View Forum Posts Private Message Visit Homepage Way Too Much Ubuntu Join Date Nov 2005 Location Almeria, Spain Beans 276 DistroUbuntu It worked now.

I understand that I can withdraw my consent at any time. This usually means GTK+ is incorrectly installed.configure: error:The development files for GTK+ were not found. knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl 02-11-2010, 01:42 AM #3 sunitverma LQ Newbie Registered: Jun 2009 Posts: nochecking for GTK+ version...

checking for glib-config... /usr/bin/glib-config checking for GLIB - version >= 1.2.8... Do SSDs reduce the usefulness of Databases I want to become a living god! If it is not in the man pages or the how-to's this is the place! compiling gtk share|improve this question asked Aug 1 '13 at 14:09 user126106 1,14031336 add a comment| 2 Answers 2 active oldest votes up vote 1 down vote accepted This is because

Not the answer you're looking for? By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. The default "0.22" is OK. visit share|improve this answer edited Apr 15 at 10:58 techraf 2,58691529 answered Apr 15 at 10:18 santosh varma 111 add a comment| Your Answer draft saved draft discarded Sign up or

This usually means GLIB is incorrectly > installed. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. asked 3 years ago viewed 917 times active 8 months ago Related 1Incompatible libraries when trying to compile a program I wrote0Error when installing gtk+-3..2.30compiling problems6“fatal error: gtk/gtk.h: No such file I've a problem : configure can't found glib...

cheers Stephane Re: [Gfs-users] problem with glib From: cedric penard - 2008-12-03 09:52:16 Strange... See the file config.log > for the > *** exact error that occured. Having a problem logging in? Re: [Gfs-users] problem with glib From: Stephane Popinet - 2008-12-03 08:57:54 Hi Cedric, > checking for GLIB - version >= 2.4.0...

This usually means GLIB was incorrectly installed *** or that you have moved GLIB since it was installed. Check This Out Thanks a lot > > Regards, > Pascal. > >> >> On Wed, Feb 11, 2015 at 5:46 PM, Jeff Morriss <[emailprotected]> >> wrote: >> > On 02/11/15 11:39, sothy shan See the file config.log for the *** exact error that occured. For GTK+ 2, please ensure that pkg-config is in the path and that gtk+-2.0.pc is installed.

Were defendants at the Nuremberg trial allowed to deny the holocaust? This usually means GLIB is incorrectly >> >> installed. >> >> configure: error: GLib 2.16.0 or later distribution not found. >> > >> > >> > You probably just need to Click Here to receive this Complete Guide absolutely free. http://strobelfilms.com/could-not/could-not-run-ogg-test-program-checking-why.html Also check that thelibraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config--libs' are in the LD_LIBRARY_PATH or equivalent.----------------------the gtk+-2.0.pc in TC , is named /gtk-sharp-2.0.pcall "+" is changed to "sharp" , It's

When i browsed in it i found glib-1.2.10 which is the old version. The time now is 03:20 AM. share|improve this answer edited Aug 1 '13 at 14:40 answered Aug 1 '13 at 14:12 Braiam 40.2k1696158 How can I add deb-src to the sources? –user126106 Aug 1 '13

For GTK+ 2, pleaseensure that pkg-config is in the path and that gtk+-2.0.pc isinstalled.

Also check that the libraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config --libs' are in the LD_LIBRARY_PATH or equivalent. ++++++++++++++++++++++++++++++++++++++++++++++++++ ++++++++++ when i try to install libgtk2.0-dev it request for libpango1.0-dev. In the future, you might want to take a look to jhbuild. Hot Network Questions Theorems demoted back to conjectures How much effort (and why) should consumers put into protecting their credit card numbers? See the file config.log for the *** exact error that occured.

Please run: sudo apt-get build-dep gtimer You must be sure that you have the deb-src repositories in your sources.list. Were Palpatine or Vader ever congratulatory or nice to any of their subordinates? when i try to install libpango1.0-dev it request for libx11-dev. have a peek here will install version 2.14.1 .

See the file config.log for the *** exact error that occured. Browse other questions tagged path install glib pygobject or ask your own question. Logged Print Pages: [1] Go Up « previous next » Tiny Core Linux » Tiny Core Extensions » TCE Q&A Forum » Could not run GTK+ test program, checking why... No, thanks Welcome | FAQ | Downloads | Wiki Tiny Core Linux Welcome, Guest.

In the latter case, you *** may want to edit the glib-config script: /usr/bin/glib-config configure: error: *** GLIB 1.2.8 or better is required. configure: error: maybe you want the pygobject-2-4 branch? Thanks C├ędric checking for GLIB - version >= 2.4.0... configure: error: maybe you want the pygobject-2-4 branch?

I compiled sucessfully. >> But lua didnt work. >> With ./configure --disable-wireshark --with-lua >> I compiled. >> >> tshark -X lua_script:hello.lua >> >> Is not working. > > > Is Lua Could large but sparsely populated country control its borders?