Home > Could Not > Could Not Run Glib Test Program Checking Why Ubuntu

Could Not Run Glib Test Program Checking Why Ubuntu

Hi, I'm relatively new to linux and this problem is giving me a bad headache... See the file config.log for the *** exact error that occured. Please run: sudo apt-get build-dep gtimer You must be sure that you have the deb-src repositories in your sources.list. To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now http://strobelfilms.com/could-not/could-not-run-glib-test-program-checking-why.html

configure: error: No GTK found. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed See the file config.log for the ** exact error that occured. This usually means GLIB is incorrectly installed.configure: error: glib is required in order to compileLinuxTraceToolkit - download it from ftp://ftp.gtk.org/pub/gtkYou'll need to install 'libglib2.0-dev', 'libgtk2.0-dev', and'libpopt-dev'. https://wiki.zmanda.com/index.php/Could_not_run_GLIB_test_program,_checking_why

So i installed glib-2.8.6 the same way (./configure --prefix=/home/my_username/local && make && make install) No error message for glib. Sign up for the SourceForge newsletter: I agree to receive quotes, newsletters and other information from sourceforge.net and its partners regarding IT services and products. Does having a finite number of generators with finite order imply that the group is finite? no *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link.

Set the path right or install it. [email protected] Discussion: [ltt-dev] configure error when checking GLIBC (too old to reply) loody 2010-12-12 04:30:40 UTC PermalinkRaw Message Dear all:I try to configure LTTV on my ubuntu system.I got the error Not a member yet? GLIB may indeed be incorrectly installed...

Is it bad form to write mysterious proofs without explaining what one intends to do? Regex with sed command to parse json text How does ssh run a command? no *** Could not run GLIB test program, checking why... *** The test program failed to compile or link. http://askubuntu.com/questions/327424/gtk-compiling-problem Please don't fill out this field.

no >>> *** Could not run GLIB test program, checking why... >>> *** The test program failed to compile or link. try this #updatedb #locate d4x see if there is anything in /etc/rc.d/init.d/ /usr/bin /usr/sbin/ that might be related to this program maybe even #man d4x Reply With Quote 10-08-2004 #5 Mastakey But when installing libxext-dev, it request for libx11-dev again???? compiling gtk share|improve this question asked Aug 1 '13 at 14:09 user126106 1,14031336 add a comment| 2 Answers 2 active oldest votes up vote 1 down vote accepted This is because

Why did Sansa refuse to leave with Sandor Cleagane (Hound) during the Battle of Blackwater? http://stackoverflow.com/questions/8198445/install-pygobject-without-root-permissions See the file config.log for the *** exact error that occured. Thanks, Tracy ___________________________________________________________________________ Sent via:    Wireshark-dev mailing list <[emailprotected]> Archives:    http://www.wireshark.org/lists/wireshark-dev Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev              mailto:[emailprotected]?subject=unsubscribe References: [Wireshark-dev] Installing on Ubuntu 12.04.5 From: Tracy Hockenhull For details and our forum data attribution, retention and privacy policy, see here UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to

Also check that the libraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config --libs' are in the LD_LIBRARY_PATH or equivalent. ++++++++++++++++++++++++++++++++++++++++++++++++++ ++++++++++ when i try to install libgtk2.0-dev it request for libpango1.0-dev. Check This Out Join them; it only takes a minute: Sign up Install pygobject without root permissions up vote 1 down vote favorite 1 I am trying to install pygobject-2.11.3 without root permissions. GLIB may indeed be incorrectly installed... >> >> cheers >> >> Stephane >> >> > > > > > ------------------------------------------------------------------------- > This SF.Net email is sponsored by the Moblin Your Move anyone can help on the above....................

no *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link. share|improve this answer edited Sep 28 '12 at 15:29 Tim Whitcomb 6,86711941 answered Nov 29 '11 at 3:04 gpoo 6,20622143 2 I was installing in a different directory but had This usually means GLIB is incorrectly >>> installed. >> >> As indicated in the message above you should have a look at config.log >> for more details. http://strobelfilms.com/could-not/could-not-run-glib-test-program-ubuntu.html I'm trying to install a program d4x [a download manager] but when I run Code: ./configure it gives me this: Code: checking for GLIB - version >= 2.4.0...

You may have to register before you can post: click the register link above to proceed. See the file config.log > for the > *** exact error that occured. share|improve this answer answered Nov 23 '11 at 19:51 errordeveloper 3,29142339 PYTHONPATH is for running python scripts.

Thanks a lot > > Regards, > Pascal. > >> >> On Wed, Feb 11, 2015 at 5:46 PM, Jeff Morriss <[emailprotected]> >> wrote: >> > On 02/11/15 11:39, sothy shan

See the file config.log for the *** exact error that occured. Adv Reply March 15th, 2007 #2 fct View Profile View Forum Posts Private Message Visit Homepage Way Too Much Ubuntu Join Date Nov 2005 Location Almeria, Spain Beans 276 DistroUbuntu This usually means GLIB was incorrectly installed *** or that you have moved GLIB since it was installed. The time now is 09:19 AM.

This usually means GLIB was incorrectly installed *** or that you have moved GLIB since it was installed. Cédric > > Hi Cedric, > >> checking for GLIB - version >= 2.4.0... Why do Latin nouns (like cena, -ae) include two forms? http://strobelfilms.com/could-not/could-not-run-ogg-test-program-checking-why.html But pkg-config --modversion glib-2.0 return 2.12.3 Someone has already have this kind of problem ?

I understand that I can withdraw my consent at any time.